You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 

68 lines
1.9 KiB

  1. {
  2. "name": "nested-forms",
  3. "version": "0.0.0",
  4. "license": "MIT",
  5. "scripts": {
  6. "ng": "ng",
  7. "nx": "nx",
  8. "start": "ng serve",
  9. "build": "ng build",
  10. "test": "jest",
  11. "lint": "nx workspace-lint && ng lint",
  12. "e2e": "ng e2e",
  13. "affected:apps": "nx affected:apps",
  14. "affected:libs": "nx affected:libs",
  15. "affected:build": "nx affected:build",
  16. "affected:e2e": "nx affected:e2e",
  17. "affected:test": "nx affected:test",
  18. "affected:lint": "nx affected:lint",
  19. "affected:dep-graph": "nx affected:dep-graph",
  20. "affected": "nx affected",
  21. "format": "nx format:write",
  22. "format:write": "nx format:write",
  23. "format:check": "nx format:check",
  24. "update": "ng update @nrwl/workspace",
  25. "update:check": "ng update",
  26. "workspace-schematic": "nx workspace-schematic",
  27. "dep-graph": "nx dep-graph",
  28. "help": "nx help"
  29. },
  30. "private": true,
  31. "dependencies": {
  32. "@angular/animations": "^8.0.0",
  33. "@angular/common": "^8.0.0",
  34. "@angular/compiler": "^8.0.0",
  35. "@angular/core": "^8.0.0",
  36. "@angular/forms": "^8.0.0",
  37. "@angular/platform-browser": "^8.0.0",
  38. "@angular/platform-browser-dynamic": "^8.0.0",
  39. "@angular/router": "^8.0.0",
  40. "core-js": "^2.5.4",
  41. "rxjs": "~6.4.0",
  42. "zone.js": "^0.9.1"
  43. },
  44. "devDependencies": {
  45. "@angular-devkit/build-angular": "^0.800.1",
  46. "@angular/cli": "8.1.1",
  47. "@angular/compiler-cli": "^8.0.0",
  48. "@angular/language-service": "^8.0.0",
  49. "@nrwl/angular": "^8.4.12",
  50. "@nrwl/cypress": "8.4.12",
  51. "@nrwl/jest": "^8.4.12",
  52. "@nrwl/workspace": "8.4.12",
  53. "@types/jest": "^24.0.18",
  54. "@types/node": "~8.9.4",
  55. "codelyzer": "~5.0.1",
  56. "cypress": "3.4.1",
  57. "dotenv": "6.2.0",
  58. "eslint": "6.1.0",
  59. "jest": "^24.9.0",
  60. "jest-preset-angular": "7.0.0",
  61. "prettier": "1.16.4",
  62. "ts-jest": "^24.0.2",
  63. "ts-node": "~7.0.0",
  64. "tslint": "~5.11.0",
  65. "typescript": "~3.4.5"
  66. }
  67. }